Can't install Openhabian on rapbi 3B+


Hi, hope you can help me.
I have an raspbi 3B+ running with openhabian and it works. Now I want to have second device. First I tried just to take the image from the existing one and tried to install. Didn’t work, I got a failure massage, “sulogin(8) root account is locked”.

  1. Is it not possible to take an image from one device to another?

Next I tried to install openhabian-pi-raspbian-201908050414 on the device without success.

It runs through system identification, Raspbian is started (‘Welcome to Raspbian GNU/Linux 10 (buster)’) and last entry is ‘[OK] Started rng-tools.service.’. After this entry the screen is black then showing color scheme before it starts again from the beginning with system identification. It’s an endless loop without any failure message.

Then I tried to install raspian (based on Debian) without success, too and the similar behaviour.
I’ve tried to install it on new SD Card (SanDisk 32GB) and on a new raspberry 3B+; in all cases the same.

  1. Do you have an idea what’s wrong?



Solved. I changed the power device. Hard to explain, but it works. :man_shrugging:
Still I’m wondering about 1. I think it should be possible, or?