Blind Control V6.5 upgrade


have a look at this ymal from tadeusz
it looks better as I still not great with home assistant

cover blind:

platform: mqtt
name: “blinds”
command_topic: “cmnd/blinds/POWER”
state_topic: “stat/blinds/STATE”
qos: 0
retain: false
payload_open: “100”
payload_close: “0”
payload_stop: “50”
state_open: “100”
state_opening: “100”
state_closed: “0”
state_closing: “50”
payload_available: “online”
payload_not_available: “offline”
optimistic: false
value_template: ‘{{ value.x }}’
tilt_command_topic: ‘cmnd/blinds/tilt’
tilt_status_topic: ‘stat/blinds/STATE’
tilt_status_template: ‘{{ value_json[“PWM”][“PWM1”] }}’
tilt_min: 0
tilt_max: 100
tilt_closed_value: 50
tilt_opened_value: 100
device_class: blind

“This is my file and it works for me. Make sure you not using capitol letters in the name. It will not show up in the devices, it will show up in entities only. You can use entities in automations. Also i have blind set up in home assistant esphome and i believed its much easier.”

make sure retain : false


Nice… I will try that and let you know.


Hi all, are there instructions for setting up the blinds in Home Assistant ? I found the code in the description of the video, but nothing else.